4x4 low range problems

Connect

New member
4 range low won't engage the front output shaft, but the gearing does work for the rear output shaft. Light is on and lever is engaged fully. 4hi works as wel as 2 hi. Something with the low range sleeve maybe?

92 xj no vacuum disconnect front axle.
 

Reno Computer Repair

renocomputerrepair.com
Staff member
Shifting

Connect,

Remember when during the HL run my Jeep would not do anything in 4 lo?
It was a combination of two things:

1. 4 Shifter linkage directly under vehicle was loose/bent/ one rod busted.
2. Wire harness in general area was binding the linkage.

So I did not get a absolute answer as to what was more the cause....me doing an unexpected boulder climb on the Peavine run, or the wire harness binding the linkage was pre-existing. It cost me about 150.00 at the shop to have it fixed.

Also, I have a Hanes or Chiltons manual for both my rigs, you are welcome to borrow it. Just ignore the sticky pages :eek:

PM me or hit my email [email protected]
 

Connect

New member
Yea I have been under my rig for the last few weeks, the linkage looks brand new, Don't see a wiring harness but I don't think mine has one. I'm wondering if its something related to why my speedo didn't work awhile back. Got a chiltons thanks though.

Wheres your damned lift already?
 

Reno Computer Repair

renocomputerrepair.com
Staff member
My Lift

Due to vacation budget, and a trip to the gun store, I need to put it off until probably Aug. I bought a Bushmaster XM-15 and a Tommy Gun. :banghead:
 

4xyota

New member
Izzy had a problem like that when he first bought his jeep and it turned out the linkage was all messed up :)
 
Top